Problème avec T500

Avatar du membre
Thifremana
Commissaires
Commissaires
Messages : 1019
Enregistré le : mar. 24 oct. 2017 10:41
Localisation : Près de Limoges
Pseudo RaceRoom : Thierry V.
Âge : 49
France

Re: Problème avec T500

Message par Thifremana » sam. 2 mars 2019 16:04

On croise les doigts...
Image :winner1: Championnat WTCR'18 par équipe (Triple Sec Motors) :winner1: :winner3: Championnat GT4 2019 par équipe (#balancetaporsche) :winner3:

Avatar du membre
CG Kalatoran
Rang 10
Rang 10
Messages : 3312
Enregistré le : mer. 6 avr. 2016 17:41
Localisation : Lyon
Pseudo RaceRoom : Christian.Garcin
France

Re: Problème avec T500

Message par CG Kalatoran » dim. 3 mars 2019 10:03

J'ai essayé le volant pendant 01h30 hier et..........................ça à l'air de fonctionner....pas de bugs d'affichage !
Merci à tous !! :merci:
Image PC Perso - CPU : AMD Ryzen 5 - 3.5 Ghz - CG : GIGABYTE RX 580 8G - Volant T500RS - Cockpit JCL - Ecran 34" 21/9 - Boite SSH - Beaucoup de volonté :langue1:

Avatar du membre
Thifremana
Commissaires
Commissaires
Messages : 1019
Enregistré le : mar. 24 oct. 2017 10:41
Localisation : Près de Limoges
Pseudo RaceRoom : Thierry V.
Âge : 49
France

Re: Problème avec T500

Message par Thifremana » dim. 3 mars 2019 11:16

Yesssssss, bien joué :super:
Image :winner1: Championnat WTCR'18 par équipe (Triple Sec Motors) :winner1: :winner3: Championnat GT4 2019 par équipe (#balancetaporsche) :winner3:

Avatar du membre
Tanvapas
Administrateur du site
Administrateur du site
Messages : 1587
Enregistré le : dim. 1 oct. 2017 15:24
Localisation : Charente-Maritime
Pseudo RaceRoom : Seb Tanvapas B.
Âge : 44
France

Re: Problème avec T500

Message par Tanvapas » dim. 3 mars 2019 11:39

Super content pour toi :reconfort:
Image

Win10, i7 6700K - 4GHz, GTX 1060 6G ,16G RAM ,Z170A GAMING PRO CARBON.
Triple écran (2x19" - 1x23")
Volant: TS-PS RACER ,Pédalier: T3PAPRO + KIT, Shifter: SHH, Cockpit: DIY, Boite à boutton: DIY, Frein à main: DIY

Avatar du membre
Nemenems
Commissaires
Commissaires
Messages : 4462
Enregistré le : ven. 13 janv. 2017 14:56
Localisation : Chez moi
Pseudo RaceRoom : Yann Courtois
Âge : 37
France

Re: Problème avec T500

Message par Nemenems » mar. 5 mars 2019 07:39

Cool finalement ça n'a pas duré trop longtemps.
Image

Ceux qui luttent, ne sont pas sûrs de gagner, mais ceux qui ne luttent pas ont déjà perdu. Berthold Brecht

Avatar du membre
Beginners
Rang 10
Rang 10
Messages : 427
Enregistré le : sam. 6 janv. 2018 12:33
Localisation : Nancy
Pseudo RaceRoom : Caryl Vega
Âge : 50
France

Re: Problème avec T500

Message par Beginners » mar. 5 mars 2019 16:35

Lol
ça me rappelle l'anecdote du cosmonaute qui répare Hubble avec une sangle de camion!
Ce coup ci c'est la brosse à dents! :hehe:
Bien joué!
Ni dieu, ni maître, ni slogan! (Pierre Desproges)

Répondre

Retourner vers « Volants - Pédaliers - Shifters ... »