RF2 qui ne se lance pas après le launcher

Pour parler de votre simulation, installation, configuration, de vos problèmes rencontrés ou difficultés
Répondre
Avatar du membre
Macyoyo49
Pilote GTR3 eSports
Pilote GTR3 eSports
Messages : 1579
Enregistré le : ven. 20 mai 2016 20:04
Localisation : Angers
Pseudo RaceRoom : Guillaume Macyoyo
Âge : 40
France

RF2 qui ne se lance pas après le launcher

Message par Macyoyo49 » sam. 5 oct. 2019 05:53

Salut les gars!

Hier soir j'ai essayé de re-jouer un peu à RF2 mais je n'ai jamais réussi à lancer le jeu :/

Je lance le jeu à partir de steam, le launcher s'ouvre bien, je choisi Single player, le jeu commence à se lancer, le chargement d'RF2 apparaît dans mon Oculus, puis quelques seconde plus tard retour sur le launcher :(

A noter que lorsque le jeu reviens sur le launcher si je passe ma souris sur le cadre, on vois le petit rond bleu de la souris qui apparaît mais sans suite.

J'ai fait une vérification des fichiers locaux et aucun souci de ce côté.

Est-ce que quelqu'un aurait une petit idée sur le sujet? :/

Merki d'avance.
PS: J'ai testé uniquement de lancer le jeu en VR bien sur , je verrai ce soir si j'ai le même souci en lançant sans la VR ;)
:winner1: Champion en individuel du Championnat GTR4 2019 :winner1: :winner1: Champion en individuel du Championnat Summer Cup Août 2019 :winner1: :winner1: Champion par équipe avec la Team MacDab du Championnat GTR4 2019 :winner1:

Avatar du membre
Torned
Administrateur du site
Administrateur du site
Messages : 4943
Enregistré le : lun. 28 mars 2016 14:34
Localisation : Vendée
Pseudo RaceRoom : David MARCADET
Âge : 48
France

Re: RF2 qui ne se lance pas après le launcher

Message par Torned » sam. 5 oct. 2019 12:15

On dirait que tu as le meme soucis que Valentin!
Par contre je ne sais pas si il a resolut son problème depuis hier?

Avatar du membre
Macyoyo49
Pilote GTR3 eSports
Pilote GTR3 eSports
Messages : 1579
Enregistré le : ven. 20 mai 2016 20:04
Localisation : Angers
Pseudo RaceRoom : Guillaume Macyoyo
Âge : 40
France

Re: RF2 qui ne se lance pas après le launcher

Message par Macyoyo49 » sam. 5 oct. 2019 14:32

Torned a écrit :
sam. 5 oct. 2019 12:15
On dirait que tu as le meme soucis que Valentin!
Par contre je ne sais pas si il a resolut son problème depuis hier?
:( :(

Merki pour l'info david, je verrai avec lui.

Pour le moment je viens de désinstaller et je suis en cours de réinstallation mais avec un débit de 5Méga il me reste encore 6h de téléchargement :pleur4:

Je verrai ensuite si cela à solutionné mon problème ;)
:winner1: Champion en individuel du Championnat GTR4 2019 :winner1: :winner1: Champion en individuel du Championnat Summer Cup Août 2019 :winner1: :winner1: Champion par équipe avec la Team MacDab du Championnat GTR4 2019 :winner1:

Avatar du membre
Macyoyo49
Pilote GTR3 eSports
Pilote GTR3 eSports
Messages : 1579
Enregistré le : ven. 20 mai 2016 20:04
Localisation : Angers
Pseudo RaceRoom : Guillaume Macyoyo
Âge : 40
France

Re: RF2 qui ne se lance pas après le launcher

Message par Macyoyo49 » dim. 6 oct. 2019 06:20

Bon et bien je ne saurai jamais ce qui s'est passé, une désinstallation/réinstallation a solutionné mon problème ;) :super:
:winner1: Champion en individuel du Championnat GTR4 2019 :winner1: :winner1: Champion en individuel du Championnat Summer Cup Août 2019 :winner1: :winner1: Champion par équipe avec la Team MacDab du Championnat GTR4 2019 :winner1:

Stéphane Galopin
Rang 1
Rang 1
Messages : 48
Enregistré le : dim. 1 avr. 2018 03:09
Pseudo RaceRoom : galopin stephane
Âge : 51
France

Re: RF2 qui ne se lance pas après le launcher

Message par Stéphane Galopin » mar. 8 oct. 2019 13:51

salut Guillaume je ne sais pas si tu as reslolu ton probleme j'ai eu le meme souci je suis allez dans le dev mode setting c'etait la resolution de mon ecran qui etait decocher et tout est rentre dans l'ordre

Avatar du membre
Macyoyo49
Pilote GTR3 eSports
Pilote GTR3 eSports
Messages : 1579
Enregistré le : ven. 20 mai 2016 20:04
Localisation : Angers
Pseudo RaceRoom : Guillaume Macyoyo
Âge : 40
France

Re: RF2 qui ne se lance pas après le launcher

Message par Macyoyo49 » ven. 11 oct. 2019 07:29

Stéphane Galopin a écrit :
mar. 8 oct. 2019 13:51
salut Guillaume je ne sais pas si tu as reslolu ton probleme j'ai eu le meme souci je suis allez dans le dev mode setting c'etait la resolution de mon ecran qui etait decocher et tout est rentre dans l'ordre
Merki stéphane pour l'info :super:
Mon problème a été résolut grâce à la désintallation/réinstallation mais si ca reviens j'essayerai le dev mode setting ;)
:winner1: Champion en individuel du Championnat GTR4 2019 :winner1: :winner1: Champion en individuel du Championnat Summer Cup Août 2019 :winner1: :winner1: Champion par équipe avec la Team MacDab du Championnat GTR4 2019 :winner1:

Répondre

Retourner vers « rFactor 2 : "La Simulation" Made in Studio 397 »